U3F1ZWV6ZTIyNzg5OTA3NjA4X0FjdGl2YXRpb24yNTgxNzgyMTE0Mzc=
أخبار التقنية
أخر الأخبار

أبل تحذر مستخدميها الأجهزة القديمة وتدفعهم إلى تحديث هواتفهم على الفور

أبل تحذر مستخدميها الأجهزة القديمة وتدفعهم إلى تحديث هواتفهم على الفور
تحذر أبل "Apple" رسميًا مستخدمي أجهزة iOS القديمة بالفعل من التحديث إلى أحدث البرامج المتاحة أو ترقية الأجهزة تمامًا. في 3 نوفمبر، قد تواجه هذه الأجهزة في خلل فيما يتعلق بموقع GPS والوقت والتاريخ.
ولحسن الحظ الآن بالنسبة لمعظمنا ، لن يكون هذا مشكلة ، لأن هذا التحذير موجه للأشخاص الذين لا يزالون يستخدمون أجهزة مثل iPhone 5 أو إصدار سابق ، ولمستخدمي iPad 4th Gen أو إصدار سابق. من أجل تجنب الأخطاء القادمة، يجب على مستخدمي iPhone 5 و iPad 4th Gen التحديث إلى iOS 10.3.4 على الأقل، بينما تحتاج الأجهزة القديمة إلى التحديث إلى iOS 9.3.6 ، إذا كان ذلك متاحًا.
إذا كنت تتساءل بالضبط عن الخطأ الذي قد تضطر إلى التطلع إليه ، فهو خطأ في تمرير GPS ، والذي قد يمنع بعض الأجهزة من "الحفاظ على موضع GPS دقيق".
"قد لا تعمل الوظائف التي تعتمد على التاريخ والوقت الصحيحين - مثل المزامنة مع iCloud والبريد الإلكتروني."
سيكون أمام هؤلاء المستخدمين قبل منتصف ليل الثالث من نوفمبر (تشرين الثاني) لتحديث برامجهم ، وإذا فاتك الموعد النهائي ، فقد لا يتمكن جهازك من تلقي تحديثات البرامج عبر WiFi على الإطلاق ، مما يتطلب منك توصيل جهازك بجهاز كمبيوتر مثبت عليه برنامج iTunes. للتحديث.
الاسمبريد إلكترونيرسالة